Latest activity

  • Jon
    Jon replied to the thread Jon... AWF not working!.
    Uncle, I've done some changes in the backend. See if you can post now without moderation.
  • Jon
    Jon replied to the thread Jon... AWF not working!.
    The site shouldn't age badly, since I now have humungous horsepower under the hood. Pleased you are finding it nice and fast. I...
  • Uncle Gizmo
    Uncle Gizmo replied to the thread Jon... AWF not working!.
    I was quite amused by my post, mind you I've had a couple of Carlos premier brandies! One of the perks of my mum being ill in Spain...
  • Uncle Gizmo
    Uncle Gizmo replied to the thread Jon... AWF not working!.
    You'd think that on this site, you would think that Foundation members would be able to post their replies without having to wait for...
  • Uncle Gizmo
    Uncle Gizmo replied to the thread Jon... AWF not working!.
    I have been using the forum successively for probably around the last 6 to 8 hours. I'm a bit apprehensive that post might go missing...
  • Jon
    Jon replied to the thread Jon... AWF not working!.
    It was an issue with the sessions table, which got full. I cleared it and keeping an eye on it. Currently trying to get litespeed to...
  • T
    The_Doc_Man replied to the thread Jon... AWF not working!.
    Jon, my DNS cache flush solution would have cleared out old links from your PC to the web site but I doubt it would have anything to do...
  • Uncle Gizmo
    Uncle Gizmo replied to the thread Jon... AWF not working!.
    Thanks for the update, and don't get too stressed, it's not worth it!
  • Jon
    Jon replied to the thread Jon... AWF not working!.
    I can't get on the site either! Damn frustrating. I am onto support at my new host. It seems that a "sessions table" is not being...
  • Uncle Gizmo
    Uncle Gizmo replied to the thread Jon... AWF not working!.
    Still no Access to Access!
  • Uncle Gizmo
    Uncle Gizmo replied to the thread Jon... AWF not working!.
    Well, I'm still getting error 1114, and have not been able to visit the site all day... Will wait and see... BTW, can't get on site...
  • Jon
    Jon replied to the thread Jon... AWF not working!.
    Uncle, it could well be a propagation issue. The Doc has given a possible solution in the thread in the VIP area, although just waiting...
  • Uncle Gizmo
    I read Colin's comment about the access world forums not working for him, it had been working nicely for me, until I read his post and...
  • T
    The_Doc_Man replied to the thread Merry Christmas to all!.
    Best holiday wishes to you and yours, Jon.
  • Jon
    Just a quick note to wish everybody a Merry Christmas. Hope you all have a great day.
Top